[ratings]

How to Block Websites & Stop Downloading Using Proxy

میکروتیک: بلاک کردن سایت ها و جلوگیری از دانلود با استفاده از پروکسی

پروکسی میکروتیک خدمات شبکه پشتیبانی شبکه Mikrotik Proxy

 

 

در ادامه به بلاک کردن سایت ها و جلوگیری از دانلود کاربران با استفاده از وب پروکسی ، خواهیم پرداخت.

مرحله ۱) تنظیم کردن وب پروکسی

 

/ip proxy

set enabled=yes

set src-address=0.0.0.0

set port=8080

set parent-proxy=0.0.0.0

set parent-proxy-port=0

set cache-administrator=”webmaster”

set max-cache-size=none

set cache-on-disk=no

set max-client-connections=600

set max-server-connections=600

set max-fresh-time=3d

set always-from-cache=no

set cache-hit-dscp=4

set serialize-connections=no

مرحله ۲) ترنسپرنت (Transparent) کردن آن

/ip firewall nat

add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080

 

مرحله ۳) حالا باید مطمئن شویم وب پروکسی شما یک وب پروکسی باز نیست.

/ip firewall filter

add chain=input in-interface=<Your WAN Port> protocol=tcp dst-port=8080 action=drop

مرحله ۴) حالا برای بلاک کردن وب سایت ها باید:

 

/ip proxy access

add dst-host= www.google.com action=deny

با این کار، ما وب سایت www.google.com  را بلاک کردیم.

 

ما می توانیم از دانلود فایل های موزیک، تصویری و … نیز جلوگیری کنیم.

 

/ip proxy access

add path=*.exe action=deny

add path=*.mp3 action=deny

add path=*.zip action=deny

add path=*.rar action=deny

می توانی حتی با داشتن بخشی از نام وب سایت، آن وب سایت را بلاک کنیم.

/ip proxy access

add dst-host=:mail action=deny

 

با این کار، وب سایت هایی که دارای  mail هستند را بلاک می کنیم.

وب پروکسی میکروتیک: بلاک کردن سایت ها و جلوگیری از دانلود با استفاده از پروکسی
1 (20%) 1 vote